Skip to main content
AllDigital

Back

Product code: #ALL-003828

TP-Link, SG2218P, Gigabit Smart Switch

TP-Link

TP-Link, SG2218P, Gigabit Smart Switch

  • Port SpeedGigabit (10/100/1000 Mbps)
  • PoE Budget150 W
660 ₾

VAT included

  • In stock
660 ₾

VAT included

  • In stock
Quantity
1

PaymentBy cardBy bank transfer
Datasheet (opens in a new tab)

Compare with similar

Full comparison

Description

150W PoE ბიუჯეტი — 16× 802.3af/at სტანდარტის PoE+ პორტი საერთო 150W სიმძლავრით, რაც უზრუნველყოფს მრავალ მოწყობილობაზე სტაბილურ ენერგომომარაგებას. სრული გიგაბიტიანი პორტები + SFP uplink — 16× გიგაბიტიანი PoE+ პორტი და 2× Gigabit SFP სლოტი უზრუნველყოფს მაღალი სიჩქარის კავშირს და მოქნილ uplink შესაძლებლობას. Omada SDN ინტეგრაცია — მხარდაჭერილია Zero-Touch Provisioning (ZTP), ცენტრალიზებული Cloud მართვა და ინტელექტუალური მონიტორინგი.

Power & Protection

Ports & PoE

Port Speed
Gigabit (10/100/1000 Mbps)
PoE Standard
802.3af (PoE)
PoE Budget
150 W

Performance

Management
Smart / Web-Managed
Layer
L3
Switching Capacity
36 Gbps
Forwarding Rate
26.78 Mpps
MAC Table
8K

Features

IGMP Snooping
Yes
QoS
Yes
IPv6
Yes

Compliance

Certifications
CE, FCC

Physical

Dimensions
440 × 44 × 180 mm (17.32 × 1.73 × 7.09 in)

Full specification

Manufacturer data, 45 parameters

Hardware Features

Interface
16× 10/100/1000 Mbps PoE+ RJ45 Ports (Auto Negotiation/Auto MDI/MDIX);
2× Gigabit SFP Slots
Fan Quantity
Fanless Design
Physical Security Lock
√
PoE Ports (RJ45)
Standard: 802.3at/af compliant;
PoE+ Ports: 16 Ports (up to 30 W PoE Output per Port);
PoE Power Budget: 150 W*;
Fast PoE & Perpetual PoE
Surge Protection
±6 kV
Mounting
Rack Mountable
Max Heat Dissipation
588.00 BTU/hr (220 V/50 Hz @ 25 °C) (with 150 W PD connected);
605.81 BTU/hr (110 V/60 Hz @ 25 °C) (with 150 W PD connected)

Performance

Packet Buffer Memory
4.1 Mbit
Jumbo Frame
9 KB

Software Features

L2 and L2+ Features
32 IPv4/IPv6 Interfaces;
Static Routing - 32 IPv4/IPv6 Static Routes;
DHCP Server;
DHCP Relay;
- DHCP Interface Relay;
- DHCP VLAN Relay;
DHCP L2 Relay;
Static ARP;
Proxy ARP;
Gratuitous ARP;
Link Aggregation;
Spanning Tree Protocol;
Loopback Detection;
802.3x Flow Control;
Mirroring;
Device Link Detect Protocol (DLDP);
802.1ab LLDP/ LLDP-MED
L2 Multicast
Supports 511 (IPv4, IPv6) IGMP groups;
IGMP Snooping;
Multicast VLAN Registration (MVR);
Multicast Filtering;
Multicast Listener Discovery (MLD) Snooping;
- MLD v1/v2 Snooping;
- Fast Leave;
- MLD Snooping Querier;
- Static Group Config;
Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced Features
Automatic Device Discovery†;
Batch Configuration†;
Batch Firmware Upgrading†;
Intelligent Network Monitoring†;
Abnormal Event Warnings†;
Unified Configuration†;
Reboot Schedule†
VLAN
VLAN Group;
Max. 4K VLAN Groups;
802.1Q tag VLAN;
MAC VLAN: 12 Entries;
Protocol VLAN;
GVRP;
Voice VLAN
Access Control List
Support up to 230 entries;
Time-Range;
Time-based ACL;
MAC ACL;
IP ACL;
IPv6 ACL;
Combined ACL;
Rule Operation: Permit/Deny;
Policy Action;
- Mirroring;
- Redirect;
- Rate Limit;
- QoS Remark;
ACL Rules Binding;
- Port Binding;
- VLAN Binding;
Actions for flows;
- Mirror (to supported interface);
- Redirect (to supported interface);
- Rate Limit;
- QoS Remark
MIBs
MIB II (RFC1213);
Bridge MIB (RFC1493);
P/Q-Bridge MIB (RFC2674);
Radius Accounting Client MIB (RFC2620);
Radius Authentication Client MIB (RFC2618);
Remote Ping, Traceroute MIB (RFC2925);
Support TP-Link private MIBs;
RMON MIB(RFC1757, rmon 1,2,3,9)

Management Features

Omada App
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later);
Omada Hardware Controller (Requires built-in version 5.15.20 or later);
Omada Software Controller (Requires built-in version 5.15.20 or later)
Cloud Access
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller
Management Features
Web-based GUI;
Command Line Interface (CLI) through telnet;
SNMPv1/v2c/v3;
SNMP Trap/Inform;
RMON (1,2,3,9 groups);
SDM Template;
DHCP/BOOTP Client;
Dual Image, Dual Configuration;
CPU Monitoring;
Cable Diagnostics;
EEE;
SNTP;
System Log;
Dying Gasp;
ONVIF;
Digital Diagnostic Monitoring (DDM)

Others

Operating Temperature
-5 ̊C–45 ℃ (23 °F–113 ℉)
Storage Temperature
-40 °C–70 ℃ (-40 °F–158 ℉)
Operating Humidity
10%–90% RH non-condensing
Storage Humidity
5%–90% RH non-condensing
Package Content
SG2218P Switch;
Power Cord;
Rackmount Kit;
Rubber Feet;
Installation Guide
System Requirements
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.

Hardware Features & Performance

Flash
32 MB
DRAM
256 MB
Port Standard
IEEE 802.3: Ethernet Media Access Control (MAC) Protocol;
IEEE 802.3i:10BASE-T Ethernet;
IEEE 802.3u:100BASE-X Fast Ethernet;
IEEE 802.3ab:1000BASE-T Gigabit Ethernet;
IEEE 802.3z:1000BASE-X Gigabit Ethernet (Optical fiber)
PoE Ports
16, up to 30 W per port
PoE Pinout
Alternative A, 1/2(-) & 3/6(+)
Perpetual PoE
YES
Fast PoE
YES
PoE Extend Mode
YES
Packet Buffer
4.1 Mbit
Transmission Method
Store and Forward
Number of IP Interfaces
32
Number of Static Routers
32 (IPv4, IPv6)
Power Supply
100-240V AC, 50/60Hz
Standby Power Consumption
5.7 W (220 V/50 Hz);
6.4 W (110 V/60 Hz)
ESD Protection
Air: ±8.5 kV, Contact: ±4.5 kV
MTBF
612090 h @ 25 °C
Net Weight
2.5 kg (5.51 lbs)
Installation
Rack Mountable
Operating Humidity
10% to 90% RH, non-condensing

Related products