Skip to main content
AllDigital

VoIP - telephone exchange S20

Yeastar

VoIP - telephone exchange S20

  • SIP Accounts20
  • Max Extensions20
1 217.70 ₾

VAT included

  • In stock
1 217.70 ₾

VAT included

  • In stock
Quantity
1

1 in stock

PaymentBy cardBy bank transfer
Datasheet (opens in a new tab)

Compare with similar

Full comparison

Description

Yeastar-ის S სერიის სატელეფონო სადგურებში ჩაშენებული უახლესი ტექნოლოგიები და ფუნქციები საშუალებას იძლევა მოერგოს ნებისმიერი ტიპის მოთხოვნას და კონფიგურაციას. S20 მოდელში შესაძლებელია დაემატოს 1 ცალი GSM მოდული და სტანდარტული GSM სიმ-ბარათის გამოყენებით მიიღოს და განახორციელოს ზარები ან/და გააგზავნოს მოკლე ტექსტური შეტყობინებები.

Telephony

SIP Accounts
20
Max Extensions
20
Concurrent Calls
10

Physical

Mounting
Desktop & Wall-mount
Weight
300 g (10.58 oz)

Full specification

Manufacturer data, 25 parameters

Specifications

Users
20
Max concurrent calls
10
Max Analog Ports
4
Max BRI Ports
4
Max GSM/3G Ports
1
VoIP trunks
20
Protocol
SIP (RFC3261), IAX2
Transport protocol
UDP, TCP, TLS, SRTP
Codec
G711 (alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC, H263, H263P, H264, MPEG4
DTMF
In-band, RFC4733, RFC2833, SIP INFO
LAN
1 × 10/100 Mbps
WAN
1 × 10/100 Mbps
IP services
Static IP, DHCP, VPN, Firewall, VLAN, DDNS, PPPoE, QoS, Static NAT, STUN
Voicemail
5000 min (expandable)
Firewall
Yes
T.38 fax
Yes
Hot standby
Yes
App Center
Linkus Mobile Client, Phone Provisioning, LDAP Server, Conference Panel, VPN Server, Billing App;
Hotel App, char utile h+ Integration, QueueMetrics Live Integration
External storage
TF Card
Power
DC 12V 1A
Size (L x W x H) (cm)
16 x 16 x 3
Power Consumption
1.8-10.6 W
Operation Range
0°C to 40°C, 32°F to 104°F
Storage Range
-20°C to 65°C, -4°F to 149°F
Humidity
10-90% non-condensing

Related products

  • Yeastar

    VoIP - PBX P570

    New4 822.58 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

    New
  • Yeastar

    Module board

    248.40 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    GSM module

    464.40 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    O2 module

    326.70 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    4G gateway - 4 ch

    4 158 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    4G gateway - 2 channel

    1 791.75 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • PBX & Gateways