Skip to main content
AllDigital

VoIP - telephone exchange S50

Yeastar

VoIP - telephone exchange S50

  • SIP Accounts50
  • Max Extensions50
2 079 ₾

VAT included

  • Out of stock

This model is not in stock at any branch right now.


Similar, in stock

From the same category, closest in specs and price

Compare all four


PaymentBy cardBy bank transfer
Datasheet (opens in a new tab)

Related products

  • Yeastar

    GSM module

    464.40 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    O2 module

    326.70 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    Module board

    248.40 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    VoIP - PBX P570

    New4 822.58 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

    New
  • Yeastar

    4G gateway - 4 ch

    4 158 ₾

    In stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    FXS VoIP Gateway TA2400

    2 021.25 ₾

    Out of stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    Expansion e1 module

    2 138.40 ₾

    Out of stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • Yeastar

    Expansion module

    838.92 ₾

    Out of stock . Kutaisi: Out of stock. Tbilisi: Out of stock. Batumi: Out of stock

  • PBX & Gateways

Description

Yeastar-ის S სერიის სატელეფონო სადგურებში ჩაშენებული უახლესი ტექნოლოგიები და ფუნქციები საშუალებას იძლევა მოერგოს ნებისმიერი ტიპის მოთხოვნას და კონფიგურაციას. S50 მოდელში შესაძლებელია დაემატოს 4 ცალი GSM მოდული და სტანდარტული GSM სიმ-ბარათის გამოყენებით მიიღოს ან განახორციელოს ზარები ან/და გააგზავნოს მოკლე ტექსტური შეტყობინებები. GSM მოდულის ნაცვლად შესაძლებელია გამოიყენოთ FXS, FXO, ISDN BRI, 3G/4G მოდულები სხვადასხვა მოდიფიკაციებისთვის.

Telephony

SIP Accounts
50
Max Extensions
50
Concurrent Calls
25

Physical

Mounting
Desktop & Wall-mount
Weight
1.48 kg (3.26 lb)
Rack Units
1U

Full specification

Manufacturer data, 24 parameters

Specifications

Users
50
Max concurrent calls
25
Max FXS Ports
8
Max FXO/BRI Ports
8
Max GSM/3G/4G Ports
4
Max 4G Port (Data)
1
VoIP trunks
50
Protocol
SIP (RFC3261), IAX2
Transport protocol
UDP, TCP, TLS, SRTP
Codec
G711 (alaw/ulaw), G722, G726, G729A, GSM, Speex, ADPCM, iLBC, H263, H263P, H264, MPEG4
DTMF
In-band, RFC4733, RFC2833, SIP INFO
Ethernet Interfaces
2 × 10/100 Mbps
IP services
Static IP, DHCP, VPN, Firewall, VLAN, DDNS, PPPoE, QoS, Static NAT, STUN
Voicemail
5000 min (expandable)
Firewall
Yes
T.38 fax
Yes
Hot standby
Yes
External storage
SD Card
Power
AC 100-240V;
50/60HZ 0.6A max
Size (L x W x H) (cm)
34 x 21 x 4.4
Power Consumption
2.1-18.5 W
Operation Range
0°C to 40°C, 32°F to 104°F
Storage Range
-20°C to 65°C, -4°F to 149°F
Humidity
10-90% non-condensing