Skip to main content
AllDigital

TP-Link, SG3428MP, Switch, JetStream 28-Port Gigabit L2 Managed Switch with 24-Port PoE+

TP-Link

TP-Link, SG3428MP, Switch, JetStream 28-Port Gigabit L2 Managed Switch with 24-Port PoE+

  • Total Ports28
  • Port SpeedGigabit (10/100/1000 Mbps)
  • PoE Budget384 W
1 195 ₾

VAT included

  • In stock
1 195 ₾

VAT included

  • In stock
Quantity
1

PaymentBy cardBy bank transfer
Datasheet (opens in a new tab)

PoE budget

Powers 24 cameras at 6.5 W each

Calculate exactly

Compare with similar

Full comparison

Bought together

−5%

The kit is ready, adjust it as you need

PoE switch + 1 accessory

Kit · 1 161.72 ₾1 223.72 ₾

Kit −62 ₾

Power & Protection

Power Input
100-240 V~ 50/60 Hz
Fanless
No

Ports & PoE

Total Ports
28
SFP ports
4
Port Speed
Gigabit (10/100/1000 Mbps)
PoE Standard
802.3af (PoE), 802.3at (PoE+)
PoE Budget
384 W
Uplink Ports
4× Gigabit SFP
SFP Slots
4× Gigabit SFP

Performance

Switching Capacity
56 Gbps
Forwarding Rate
41.66 Mpps
MAC Table
16K

Features

VLAN (802.1Q)
Yes
IGMP Snooping
IGMP Snooping, MLD Snooping, MVR
QoS
8 priority queues, 802.1p CoS/DSCP priority, SP/WRR/SP+WRR
Port Mirroring
Yes
Loop Prevention
Yes
SNMP
v1/v2c/v3

Compliance

Certifications
CE, FCC

Physical

Mounting
Rack Mountable
Dimensions
440 × 44 × 330 mm (17.32 × 1.73 × 12.99 in)

Full specification

Manufacturer data, 23 parameters

Hardware Features

Fan Quantity
2
Physical Security Lock
√
PoE Ports (RJ45)
Standard: 802.3at/af compliant;
PoE+ Ports: 24 Ports (up to 30 W PoE Output per Port);
Power Budget: 384 W*;
Fast PoE & Perpetual PoE
Surge Protection
±6 kV
Max. Power Consumption
478.6W (110 V/60 Hz @ 25 °C) (with 384 W PD connected);
463.7 W (220 V/50 Hz @ 25 °C) (with 384 W PD connected)
Max Heat Dissipation
1632.03 BTU/hr (110 V/60 Hz @ 25 °C) (with 384 W PD connected);
1581.11 BTU/hr (220 V/50 Hz @ 25 °C) (with 384 W PD connected)

Performance

Packet Buffer Memory
12 Mbit
Jumbo Frame
9 KB

Software Features

L2 and L2+ Features
128 IP Interfaces: Support IPv4/IPv6 Interface;
Static Routing: 48 IPv4/IPv6 Static Routes;
Static ARP: 128 static entries;
512 ARP Entries;
Proxy ARP;
Gratuitous ARP;
DHCP Server;
DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay;
DHCP L2 Relay;
Link Aggregation;
Spanning Tree Protocol;
Loopback Detection;
802.3x Flow Control;
Mirroring;
Device Link Detect Protocol (DLDP)
L2 Multicast
Supports 4000 (IPv4, IPv6) IGMP groups;
IGMP Snooping;
IGMP Authentication;
Multicast VLAN Registration (MVR);
MLD Snooping;
Multicast Filtering: 256 profiles and 16 entries per profile
Advanced Features
Automatic Device Discovery†;
Batch Configuration†;
Batch Firmware Upgrading†;
Intelligent Network Monitoring†;
Abnormal Event Warnings†;
Unified Configuration†;
Reboot Schedule†;
ISP Features**:;
L2PT (Layer 2 Protocol Tunneling);
Device Link Detect Protocol (DLDP);
PPPoE ID Insertion;
ERPS;
802.3ah Ethernet Link OAM;
DDM;
sFlow
Access Control List
Time-based ACL;
MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type;
IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS, User Priority;
Combined ACL;
Packet Content ACL;
IPv6 ACL;
Policy: Mirroring, Redirect, Rate Limit, QoS Remark;
ACL applies to Port/VLAN
IPv6
IPv6 Dual IPv4/IPv6;
Multicast Listener Discovery (MLD) Snooping;
IPv6 ACL;
IPv6 Interface;
Static IPv6 Routing;
IPv6 neighbor discovery (ND);
Path maximum transmission unit (MTU) discovery;
Internet Control Message Protocol (ICMP) version 6;
TCPv6/UDPv6;
IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
MIB II (RFC1213);
Interface MIB (RFC2233);
P/Q-Bridge MIB (RFC2674);
Radius Accounting Client MIB (RFC2620);
Radius Authentication Client MIB (RFC2618);
Remote Ping, Traceroute MIB (RFC2925);
Support TP-Link private MIBs;
RMON MIB (RFC2819);
RMON2 MIB (RFC2021)

Management Features

Omada App
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management
Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later);
Omada Hardware Controller (Requires built-in version 5.15.20 or later);
Omada Software Controller (Requires built-in version 5.15.20 or later)
Cloud Access
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features
Web-based GUI;
Command Line Interface (CLI) through console port, telnet;
SNMPv1/v2c/v3;
Trap/Inform;
RMON (1, 2, 3, 9 groups);
SDM Template;
DHCP/BOOTP Client;
802.1ab LLDP/LLDP-MED;
DHCP AutoInstall;
Dual Image, Dual Configuration;
CPU Monitoring;
Cable Diagnostics;
EEE;
Password Recovery;
SNTP;
System Log

Others

Operating Temperature
-5 °C–45 °C (23 °F–113 °F)
Storage Temperature
-40 °C–70 °C (-40 °F–158 °F)
Operating Humidity
10%–90% RH non-condensing
Storage Humidity
5%–90% RH non-condensing

Related products